Log In     Register    

Help and Support
Ask a question, report a problem, request a feature...
<<  Back To Forum

"Network Not Ready"

by Xanieros on 2019/10/23 11:28:48 AM    
Hi all,

While I was searching for files this message keeps coming up regardless of whether or not results were found. The full message is:
Network Not Ready
The network is not available to process searches. Try again in a minute.

The Network tab is showing all green and I have about 20 channels open and connected so I know that Fopnu is connected. Anyone know why this error would come up? This issue happened a while back as well so I went back to Tixati for a session and thought maybe after the update this would be resolved.

Thanks in advance :)
by Guest on 2019/10/24 08:30:14 PM    
I know its not normally necessary to have to reload FOPNU from scratch but thats my suggestion as it might be you have a network cache file thats damaged or corrupt.

Close FOPNU, rename the installed file folder to "oldFopnu" in program files and run the latest version and it will create a new set of nodes to join and this might solve the problem.
(If things go belly up simply delete the new version and rename the old one back again btw)

Give this a try and let us know how things went , it might be the software doesnt work as I think so let us know either way so we can all gather information to resolve this and other problems in the future.
by Xanieros on 2019/10/28 01:29:21 PM    
Thanks for the reply.

I did just as you said and sadly it did not work. It did make me realize where Fopnu pulls its saved data. So I tried changing the link between Fopnu and the AppData/Roaming Fopnu folder that houses its .dat files. Fopnu started from scratch and I gathered some channels and waited for the Network tab to show "Connected" with the solid green light and for the yellow light to stop flashing. I then tried searching for a random popular band and got some results but the "Network Not Ready" warning popped up again.

So it doesn't seem to have to do with the settings, channels, or any other details that I had set in my previous build. Not does it have to do with the main program files since I used a fresh install. Maybe it has to do with my actual network... I don't use a VPN or anything on my router and you can't set stuff like that on Fopnu. Plus the Network tab shows a Connected status so I'm not sure why it would be failing to perform a search properly...
by Guest on 2019/10/29 12:03:26 AM    
Hi Xanieros, thanks for returning with extra information and the results of what I posted previously.

I think I see the problem here, the give-away clue is that this only occurs when you undertake an operation requiring a sudden surge of incoming UDP traffic.

Most routers and some firewalls see large quantities of UDP packets in a short space of time as an attack and start dropping or ignoring a percentage of it or in some cases the whole lot on a specific port.

The router is  frequently the issue for this specific problem and I would look to either port forwarding FOPNU UDP traffic or looking deeper into UPNP operation in your setup as this should be doing the job for you.
by Xanieros on 2019/10/30 12:33:15 PM    
SUCCESS!! Thank you so much for your help. I'm a little disappointed I couldn't figure out it had to do with Port Fowarding. I manually set the port for Fopnu and now I am no longer getting the error. Though this now brings a new question to light. Did anyone else start having trouble with their UPnP not working properly about 6-ish months ago? I'm not sure if it is an issue with Fopnu or my router...

Thanks again for the help, anon :)
by Guest on 2019/10/31 01:05:09 AM    
Your most welcome.

I like to think that we all share more than mere files, our time for each other is just as precious and just as freely given.




This web site is powered by Super Simple Server