Log In     Register    

Help and Support
Ask a question, report a problem, request a feature...
<<  Back To Forum

Fopnu just won't connect - what am I missing?

by Guest on 2020/09/27 04:15:42 AM    
It seems I can never get Fopnu to work. I've tried searching despite the yellow light, but to no avail. It always finds ~40 IPv4 peers, but every one of them is "missed pings" status all the way up, constantly.

My VPN forwards a randomly-assigned port for me, and I've been able to check/verify the port is open. Still, today I tried going into my router's settings and adding the current port to see if that'd maybe fix Fopnu, but no luck (and it'd be a hassle if router forwarding were necessary since the port changes daily).

Tixati is also tricky lately, with peers found but always timing out; not sure if that's a clue as to what's giving me trouble. I've added Fopnu and Tixati to Win 10 firewall exceptions. I've followed the speed & setting optimization guides. I've installed the latest version. Any ideas? What could I be overlooking?
by Guest on 2020/09/28 12:41:24 PM    
For your VPN, you do not need to port forward on your home router. It's not necessary. Also, Fopnu does not require you to port forward but it's highly recommend to. For your connection issues, I'm not sure. I usually ignore the timeout messages and Fopnu works fine. I think some of  the timeout messages are people who can't port forward or closed Fopnu.




This web site is powered by Super Simple Server