Log In     Register    

Help and Support
Ask a question, report a problem, request a feature...
<<  Back To Forum

upload speed will suddenly decrease.I have to manually modify po

by Guest on 2021/11/30 01:14:45 PM    
Computer hardware: CPU: AMD Athlon Ⅱ x2 280 Motherboard: GA-880GM-UD2H


Another computer hardware: CPU: IntelPentium E5700 motherboard: g41



Software: windows 7 sp1 x86, fopnu: 1.53--1.57



Both the minimum processor state and the maximum processor state are 100%.



      I recently discovered that on my computer, when fopnu runs for a period of time, the upload speed will suddenly drop from the maximum to single digits.

      I have to modify "Settings"--"Network"--"UDP port for peer connection and messages " setting option, manually change the port number, and then click the "Stop" button in the "Network" of "fopnu",first click the "Stop" button, and then click "Start", the upload speed will change back to the maximum value, and then after a period of time Over time, the upload speed will decrease again. I need to change the port number again, let fopnu go offline again and reconnect to the network, and the upload speed will increase again. This happens repeatedly, causing fopnu to not work normally.



       There is another situation. My location is China, and the upload speed for all Taiwan IPs has always been single digits. As long as it is an IP outside of Taiwan, my upload speed can reach the maximum.


       I don't know if these two situations are caused by China's network monitoring or fopnu's BUG.
by Guest on 2021/12/01 07:07:42 PM    
Over time, the upload speed will decrease again. I need to change the port number again, let fopnu go offline again and reconnect to the network, and the upload speed will increase again. This happens repeatedly, causing fopnu to not work normally.

Fopnu has two settings called "Random port interval" and "Random port range". You can try using this to automatically change your port number every hour, 2 hours, and after other times too.
by Guest on 2021/12/23 04:18:37 AM    
Im guessing its the Great Firewall of China causing your problems, but as the other user stated you may be able to circumvent it by using the auto port interval feature. i personally run Fopnu on an older pc that is on 24/7 and it runs for weeks no problem and i haven't noticed any speed issues.




This web site is powered by Super Simple Server