Log In     Register    

Help and Support
Ask a question, report a problem, request a feature...
<<  Back To Forum

Feature Enhancement request

by BugMagnet on 2017/12/02 08:35:07 AM    
AFAIK, you can only select file types to be shared from the top level shared folder, not the subfolders within.

I'd suggest adding the file type share permissions be available from all folders including those within the added top level 'share' folder
by Guest on 2017/12/08 02:33:40 AM    
Strange....

I change the File Types selected at the top level, and that affects all files in all subfolders.....

Gathaka
by Guest on 2017/12/08 06:12:01 AM    
what OS are you using?

works proper in linux for me.

in fact in linux i can only set the file types on the outer folder.

a right click on an interior folder does not have the option to set file types.




This web site is powered by Super Simple Server